Jump to content
  • 0
ivall

Don't run, only logo

Question

10 answers to this question

Recommended Posts

  • 1

Hi again!

I updated the guide on shatter-box.com and also added a new video showing how to fix this.

Let me know if you have still troubles.

  • Thanks 1

Share this post


Link to post
  • 0
2 hours ago, Andreas said:

Hi,

what JAVA RE Version are you using?

Best

Andy

Windows x86 Offline   61.36 MB  jre-8u162-windows-i586.exe

  • Like 1

Share this post


Link to post
  • 0

Ok, I ran into the same issue after updating to the latest version of JRE. On my end I solved it by removing all Java Installation from the computer. You can use CCleaner to uninstall all Java RE and JDK's.

Then restart and only install following Runtimes.

http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html

http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

Now the tool should start normally. It seems the tool has problems with the latest Java JDK Kits (9 or higher). 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy, Terms of Use, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. & Guidelines.