Jump to content
johnroe

The program is no longer can be opened

Recommended Posts

Hi. Suddenly the program won't open. Whenever I try to open it, there is a loading icon on cursor and that is it. The program itself doesn't open.

 

 

Share this post


Link to post
On 3/4/2020 at 3:42 PM, johnroe said:

Hi. Suddenly the program won't open. Whenever I try to open it, there is a loading icon on cursor and that is it. The program itself doesn't open.

 

 

Hi @johnroe

can you provide some more information on this issue? 

Does your problem look like this one?

https://shatter-box.com/forums/topic/99-do-not-open-apk-signer/

Thank you,

Andreas

Share this post


Link to post
3 hours ago, johnroe said:

No. There is nothing shows up. Double click and nothing happen. This happen suddenly. It was working fine before.

Thanks for the update. This is mostly caused if you have updated your Java JDK version.

I recommend to use JDK6 -JDK8 for the keytool. What version is installed on your end?

Share this post


Link to post
4 hours ago, SAEEDStarv said:

same problem.

Windows 10 - JDK 8 - update 251 (build 1.8.0_251-b08)

Hi @SAEEDStarv

what tool are you using? The "APK Signer v2" or the "APK Signer".

The APK Signer is outdated in not supported anymore by the original developer. So we made our own version (APK Signer v2).

Please let me know what tool doesn't startup.

Thank you,

Andreas

Share this post


Link to post
On 7/22/2020 at 8:05 PM, Andreas said:

Hi @SAEEDStarv

what tool are you using? The "APK Signer v2" or the "APK Signer".

The APK Signer is outdated in not supported anymore by the original developer. So we made our own version (APK Signer v2).

Please let me know what tool doesn't startup.

Thank you,

Andreas

it's about v2. i downloaded and extracted the zip in a folder and trying to run exe file but it's not opening at all. v1 work's fine.

Share this post


Link to post
14 hours ago, SAEEDStarv said:

it's about v2. i downloaded and extracted the zip in a folder and trying to run exe file but it's not opening at all. v1 work's fine.

@SAEEDStarv can you access the "log.log" file in the "log" folder in the root folder of the .exe file? Are there any information?

Also check that you have installed the latest dotNet Framework version available here

https://dotnet.microsoft.com/download/dotnet-framework/net48

Best,

Andreas

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy, Terms of Use, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. & Guidelines.