Jump to content

Andreas

Administrators
  • Content Count

    206
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by Andreas

  1. Hi to all, please see this post: https://stackoverflow.com/questions/60441090/apksignertool-issue-with-java-version It seems to be an issue with the latest build tools. Please report back if this fixed it. Thank you, Andreas
  2. Hi @Vishal Sorry to hear that. Had it worked before? And stopped working suddenly? I'm currently try to figure out what's wrong here. Have you created the key with our tool? Or with another tool, like Android Studio or Visual Studio? Any information is helping me to figure out the issue. Thank you, Andreas
  3. Hi @Nathan A thanks for your using our software tool to sign your APK files. The error log you provided indicates what's the problem is, already. Please see this line So just updating your java runtime should do the trick. https://java.com/en/download/ Let me know if you still have struggles. best, Andreas
  4. Hi @Allram please find it here. https://shatter-box.com/download/3d-print-cost-calculator-2-0/ Please note that 1.1.0.0 == 0.1.0-beta I cannot set "beta" and "0.x.x.x" in the assembly file for the tool. The next upcoming release will be 1.1.2-RC, which will be the stable version. Let me know if you have any additional questions Thank you & stay safe!
  5. I'm glad to help, you're welcome Please try the latest version which is now available for download. https://shatter-box.com/download/apk-signer-tool-v2/ Let me know if it now works for you. Best, Andreas
  6. Now I see the problem. It‘s the rc1 added to the Version string. I‘ll fix it and release an update tomorrow.
  7. I added a catch for the thrown error. Basically it says that the version could not be converted successfully. This happens when there is no build tool version found. Did you select the following folder: C:\Users\[YOUR_USERNAME}\AppData\Local\Android\Sdk\build-tools In this folder, there need to be at least one build tool version. You can install the build tools in Android Studio. Go to "SDK Manager" (Icon in top menu), then select "SDK Tools" from the tab and install "Build Tools". Then it should work.
  8. Hi @Tiago Dias just do be sure, did you tried this already. => i have fixed this issue i didnt relise i had to start andriod studio befor trying to find the folder path @djwayne1985 did solve it this way. In the meantime I'll check the source code.
  9. Hi @Tiago Dias Thanks for letting me know. I'll check it out today and let you know. Does this error message come up when you only click on the "Choose.." button? Or after you had selected the target folder for the build tools? Thanks, Andreas
  10. Hi @Trieu Van Son thank you very much for helping out! Please send me a private message here and provide me your Google mail. I'll invite you then for our translation script. You're awesome, thank you!
  11. Hi @Allram Thank you for finishing the norwegian translation. I already copied the text files into the 3D Print Cost Calculator. The translation will come with the next update. Thank you!
  12. Thanks for the update. This is mostly caused if you have updated your Java JDK version. I recommend to use JDK6 -JDK8 for the keytool. What version is installed on your end?
  13. Hi @johnroe can you provide some more information on this issue? Does your problem look like this one? https://shatter-box.com/forums/topic/99-do-not-open-apk-signer/ Thank you, Andreas
  14. Hi to all 3d printing enthusiasts! thank you very much for considering to translate our 3D Print Cost Calculator 2.0 into your language. If you want to contribute, simply send me a private message. I'll invite you then. Available languages German English French (thanks to Sébastien) Currently in translation Norwegian (thanks to @Allram) If have any questions about the translation process, just PM me or reply here.
  15. That would be awesome. Just send me a PM and I'll send you the translation links. Also provide your Google-Mail because it's handled on Google Drive. Thank you!
  16. Hi @Allram, just added the new languages for Norwegian. I was not sure which region you are, so I added both. If you select one of the norwegian language, the tool stays in english, because there is no translation yet. However the currency symbol changes to the accurate one. If you have any additional suggestions, just let me know. Happy printing, Andreas
  17. Hi @Allram thanks for your comment. Your request about saving the margin is already included in the upcoming version. I'll do the same for the fail rate of course. Thanks for letting me know about that issue. The new version uses a diffrent language system. The currency will be loaded from your language. However if your language is not available in the tool, the currency goes back to "$". If you tell me your language code (like "us_US") then I'll add it in the next release. Thank you, Andreas
  18. Hi, please try this video for a solution. kind regards, Andreas
  19. Hi @djwayne1985 That's new to me, but good to know. Maybe the build tools get initialized / installed only, when Android Studio had been started before. Thanks for that hitn!
  20. Hi! Sadly the board has no function to notify me on new topics. So in this case, please tag me into your posts with @Andreas So I get notifed and can reply directly to your matter. Thank you!
  21. Andreas

    Breaks apk

    Hi, please share more information. This issue can be caused if an earlier version of the APK is installed, but signed with a diffrent key. Try to completely remove the APK and install then the new signed one. Best, Andy
  22. Hi @ArcadesIndo Games I never have tried PhoneGap at all. But if it use Cordova, it should work. What to you mean 'install the old one'? Do you mean to old build with Cocoon? Or when you use old PhoneGap Plugins? I can remember that Cranberrygame had PhoneGap Plugins. He updated those to Cordova later. This let me assume that the Cordova Plugins should still work with the PhoneGap buil. Did you replace all Cocoon Plugins with Cordova plugins? Because, I'm not sure if the Cocoon plugins will work with PhoneGap though. Best, Andy
  23. Hi, thank you for letting me know. Such information as the envato or scirra user name should be not mandatory. I'll fix that! Best, Andy
  24. Hi! Thank you for your purchase. This issue comes from missing plugins. You either can install those plugins with the "Rexrainbow Downloader" or manually. https://shatter-box.com/knowledgebase/rexrainbow-install-construct-2-plugins-behaviors/ The plugins are included in the download package. If you have any additional questions, please let me know. Best, Andy
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy, Terms of Use, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. & Guidelines.