Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 12/24/17 in all areas

  1. 1 point
    Yes, of course it runs on 1.8. It's java 9... This was more a report For those that want to use apk-signer-1.8.5.jar on a java 9, download the zip, extract it, place the batch file in the same folder with jar-signer-1.8.5.jar and simply run it. If it fails, open the bat file with your favorite text editor and replace, on line 2, the path to your java 8 bin directory start-apk-signer-1.8.5.zip
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy, Terms of Use, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. & Guidelines.